5ответ(ов) в теме
Roman_Proskura
не в сети 1 год
На сайте с 24.05.2021
Участник
Тем 9
Сообщения 16
1
21:44

В "Публикации" делаю статью, через медиа-загрузчик добавляю файл, в "Блоге" выводит только заголовок, текст и миниатюру, а загруженный файл - нет. Но если зайти на саму страницу через изменить, или редактировать в элементор, там всё, как и должно быть, есть заголовок, само видео, текст и миниатюра. Т. е. в том оформлении, как бы и хотелось видеть на сайте. Парни, подскажите пожалуйста, как сделать, что бы выводило всё содержание полностью?

0
Preci
не в сети 10 часов
На сайте с 11.11.2014
Участник
Тем 71
Сообщения 1611
2
23:03

Через какой именно загрузчик добавляете? Сделайте скриншот вашей формы публикации записи, куда добавляете медиа

0
Roman_Proskura
не в сети 1 год
На сайте с 24.05.2021
Участник
Тем 9
Сообщения 16
3
08:46

Разницы нет через какой, даже через оба, всё равно не выводит ничего. Публикуется в Блог.Я бы прикрепил скрин, но тут нет такой возможности

0
Vadik O
не в сети 3 месяца
На сайте с 14.09.2017
Участник
Тем 127
Сообщения 571
4
20:13

Roman_Proskura сказал(а)
Я бы прикрепил скрин, но тут нет такой возможности

Загрузите куда нибудь в облако, а сюда ссылку.
Я лично пользуюсь программой Lightshot

0
Roman_Proskura
не в сети 1 год
На сайте с 24.05.2021
Участник
Тем 9
Сообщения 16
5
08:43

скрины публикации
добавил ссылку на скрины. Вот посмотрите, там создаю публикацию, и она даже отображается в конструкторе елементор, но на самом сайте -нет. В Блоге отображается только заголовок, текст (если ввожу) и миниатюра. И по кнопке "читать полностью" только переобновляет страницу, но никуда не переходит. Как сделать, что бы выводил полную публикацию с её загруженным содержимым? будь то видео файл, либо аудио?

0
Вы не имеете права на публикацию сообщений в этой теме