Домой Сервис CODESELLER.RU CODESELLER.RU: Вопросы и ответы Обновление невозможно! Не определен класс ZipArchive.
5ответ(ов) в теме
la2kriminal
не в сети 2 месяца
На сайте с 18.04.2019
Участник
Тем 11
Сообщения 39
1
16:58

Уже как месяца 4 вылетает такая ошибка при установке или обновления дополнений, что это может быть?

0
la2kriminal
не в сети 2 месяца
На сайте с 18.04.2019
Участник
Тем 11
Сообщения 39
2
16:58

Обновление невозможно! Не определен класс ZipArchive.

0
Андрей CS
не в сети 13 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 16562
3
18:03

включите поддержку zip на сервере в списке расширений для php

0
la2kriminal
не в сети 2 месяца
На сайте с 18.04.2019
Участник
Тем 11
Сообщения 39
4
18:48

Андрей CS сказал(а)
включите поддержку zip на сервере в списке расширений для php

Спасиб, теперь не могу обновить дополнения так как нужен VIP статус и который я не могу оплатить вашими способами оплаты, создайте в

Вы не можете просматривать опубликованные ссылки

аккаунт и можно принимать в виде пожертвования оплаты со всех стран.

0
la2kriminal
не в сети 2 месяца
На сайте с 18.04.2019
Участник
Тем 11
Сообщения 39
5
18:49

la2kriminal сказал(а)

Андрей CS сказал(а)
включите поддержку zip на сервере в списке расширений для php

Спасиб, теперь не могу обновить дополнения так как нужен VIP статус и который я не могу оплатить вашими способами оплаты, создайте в

Вы не можете просматривать опубликованные ссылки

аккаунт и можно принимать в виде пожертвования оплаты со всех стран.

Нужно же как-то решить эту проблему с покупками...

0
Вы не имеете права на публикацию сообщений в этой теме