Домой WordPress WordPress: Другое Срочно обновить плагин WP Google Maps - тем кто его использует
4 ответ(ов) в теме
garry
не в сети 9 часов
На сайте с 04.01.2014
Участник
Тем 107
Сообщения 2059
1
08:04

WP Google Maps - найдена серьезная уязвимость, которая позволяет захватить управление вашим сайтом.

Вы не можете просматривать опубликованные ссылки

Так как плагин очень популярен, наверняка из здесь присутствующих кто-то его использует. В новой версии дыра закрыта.

1
mavr_hahaha
не в сети 1 неделя
На сайте с 08.11.2018
Участник
Тем 87
Сообщения 229
2
09:58

Привет, а не подскажете как вообще можно проверить сайт на подобные уязвимости?

0
garry
не в сети 9 часов
На сайте с 04.01.2014
Участник
Тем 107
Сообщения 2059
3
10:31

mavr_hahaha сказал(а)
Привет, а не подскажете как вообще можно проверить сайт на подобные уязвимости?

На уязвимости самому не обладая специальными знаниями, ни как.
Но если не ставить варезные плагины и шаблоны, которые порой серьезно напичканы всякой дрянью. То серьезный фактор риска будет исключен.
Самое главное, иметь ежедневный если сайт живой, быкап базы и файлов. Тогда все решается просто.

2
Дружаев Владимир (Otshelnik-Fm)
не в сети 9 часов
На сайте с 27.01.2013
Модератор
Тем 30
Сообщения 15328
4
11:45

Уязвимости к плагинам находят часто - подобные сайты регулярно об этом пишут. Конечно может сложиться впечатление что всё в дырах)) Но на самом деле всё из-за того что количество плагинов к вордпрессу просто гигантское - кое где проглядел, кое-кто нашел.
Вывод из этой ситуации - не медлить с обновлениями. Вышла версия - обнови. Ну или жди ближайшую пятницу - и в ночь обновляйся и потом проверяй функционал сайта. В этом и есть работа вебмастеров. Они просто обязаны проверять свой сайт после обновления на работоспособность ключевого функционала. Чеклист проверки такой сделать не сложно - вы же знаете свой сайт и пройдя по списку можно ложиться спать 💤

2
Вы не имеете права на публикацию сообщений в этой теме