19 ответ(ов) в теме
Aleks
не в сети 7 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
1
18:54

Здравствуйте, сегодня обновил дополнение, после этого подключения к платёжной системе не проходит, как решить?

Вы не можете просматривать опубликованные ссылки

версии recall все самые последние

0
Андрей CS
не в сети 8 минут
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 15118
2
19:00

на каком этапе платежа возникает проблема?

0
Aleks
не в сети 7 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
3
19:03

Андрей CS сказал(а)

на каком этапе платежа возникает проблема?

При нажатии на кнопку провести платеж,

Вы не можете просматривать опубликованные ссылки

должно перебрасывать на мерчант, а выдает ошибку

0
Андрей CS
не в сети 8 минут
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 15118
4
19:05

ссылку на проблему дайте, логин и пароль от тестового аккаунта

0
Андрей CS
не в сети 8 минут
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 15118
5
19:13

в платежной форме проблемы не вижу, перепроверьте значение секретного ключа, который указываете в настройках подключения.

0
Aleks
не в сети 7 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
6
19:15

Андрей CS сказал(а)

в платежной форме проблемы не вижу, перепроверьте значение секретного ключа, который указываете в настройках подключения.

дело в том что настройки не менял, ключ проверил, на тестовом сайте со старой версией работает

0
Aleks
не в сети 7 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
7
19:19

только что и ключ заменил, результат тотже

0
Aleks
не в сети 7 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
8
19:36

Откатился на старую версию 1.0.7 всё нормально работает, прийдётся пока на этой быть. Не могу понять в чём дело почему не работает

0
Андрей CS
не в сети 8 минут
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 15118
9
20:38

я вроде понял причину проблемы, из-за ограничения АПИ этой платежной системы данное подключение не может проводить платежи на последнем функционале плагина wp-recall. Другими словами, плагин развивается и для проведения платежей предъявляет определенные требования к самим платежным системам, payeer, в данном случае с этой задачей не справляется. Проблема в том, что АПИ этой платежной системы не дает даже намека на решение возникшей проблемы, очень уж оно примитивное.
Возможно, придется рассмотреть вопрос о прекращении поддержки этого дополнения, тк развивать его никакой возможности нет.

0
Aleks
не в сети 7 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
10
21:16

Андрей CS сказал(а)

я вроде понял причину проблемы, из-за ограничения АПИ этой платежной системы данное подключение не может проводить платежи на последнем функционале плагина wp-recall. Другими словами, плагин развивается и для проведения платежей предъявляет определенные требования к самим платежным системам, payeer, в данном случае с этой задачей не справляется. Проблема в том, что АПИ этой платежной системы не дает даже намека на решение возникшей проблемы, очень уж оно примитивное.
Возможно, придется рассмотреть вопрос о прекращении поддержки этого дополнения, тк развивать его никакой возможности нет.

Я тоже подумываю прекращать работу с данной платёжной системой, вот только пока альтернативы нормальной нет, по крайней мере для меня. вот если б организовать приём платежей блокчейн биткоины. На сегодняшний день пользуется большим спросом.
Ну что ж буду думать на что переходить. Спасибо за помощь.
Тему можно закрывать

0
neminem198383@mail.ru
не в сети 1 месяц
На сайте с 14.09.2016
Участник
11
21:55

Доброго времени суток! У меня такая же проблема, скажите пожалуйста как откатить плагин до старой версии?

0
Владимир (Otshelnik-Fm)
не в сети 5 минут
На сайте с 27.01.2013
Модератор
Тем 39
Сообщения 18033
12
22:18

Здравствуйте. Из резервной копии вашего сайта.

0
neminem198383@mail.ru
не в сети 1 месяц
На сайте с 14.09.2016
Участник
13
22:43

Я переносил сайт на другой хостинг и нужной копии нет, Вы можете мне скинуть нужную версию?

0
Владимир (Otshelnik-Fm)
не в сети 5 минут
На сайте с 27.01.2013
Модератор
Тем 39
Сообщения 18033
14
22:55

Я лично не храню копии. Вы пока не написали что вам нужно - плагин или доп платежника? Проблема то вроде в версии дополнения у автора топика

0
neminem198383@mail.ru
не в сети 1 месяц
На сайте с 14.09.2016
Участник
15
23:03

Надо доп платежника. автор написал версия 1.0.7 работает. У меня та же проблема Incorrect signature. You can see the correct signature in the merchant settings on the tab "Testing". Раньше всё работало.

0
neminem198383@mail.ru
не в сети 1 месяц
На сайте с 14.09.2016
Участник
16
22:20

Не получится с ранней версией?

0
Алексей Тихонов
не в сети 2 года
На сайте с 11.09.2016
Участник
Тем 57
Сообщения 167
17
02:07

такая же самая проблема, версия Версия 1.0.7 работает, но странно как то. жаль...альтернативы попросту нету на данный агрегат

0
arcrash
не в сети 4 года
На сайте с 18.05.2017
Участник
18
14:57

Дайте ссылку на старую версию которая работает, если это не запрещено форумом. Очень нужен плагин

0
Владимир (Otshelnik-Fm)
не в сети 5 минут
На сайте с 27.01.2013
Модератор
Тем 39
Сообщения 18033
19
15:37

В чужих темах не пишем. Ответ тут был дан в 9м сообщении.
Закрыто.

0
Тема закрыта. Публикация новых сообщений запрещена.