Домой Каталог: Плагины WordPress Payeer Gateway Warning: openssl_encrypt(): Using an empty Initialization Vector (iv) is potentially
3 ответ(ов) в теме
Denis.BitcoinAuto
не в сети 14 часов
На сайте с 25.11.2018
Участник
Тем 4
Сообщения 6
1
04:15
Версия плагина:1.2.0

Здравствуйте. Вот такой текст показывает в корзине, при этом оплата проходит успешно.
Версия php 7.0

Warning: openssl_encrypt(): Using an empty Initialization Vector (iv) is potentially insecure and not recommended in /wp-content/wp-recall/add-on/payeer-gateway/index.php on line 98

0
Андрей CS
не в сети 18 минут
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 12739
2
08:08

в данном случае, лучше отключить вывод ошибок на сайте

1
Denis.BitcoinAuto
не в сети 14 часов
На сайте с 25.11.2018
Участник
Тем 4
Сообщения 6
3
08:49

Спасибо. Помогло. Не догадался сразу. Можно закрывать

0
Тема закрыта. Публикация новых сообщений запрещена.