7 ответ(ов) в теме
Roman
не в сети 2 дня
На сайте с 21.12.2014
Участник
Тем 109
Сообщения 374
1
20:08

Здравствуйте. У меня вопрос, как раз по теме отображении медалей - поэтому не буду начинать новую тему, а напишу прямо здесь.
Объясните пожалуйста, как работает авто-награждение? Почему то список медалей пользователя, не отображается в ЛК пользователя, после активации данного дополнения. Пример: установил награду "Достижение рейтинга 10" (скрин добавления медалей:

Вы не можете просматривать опубликованные ссылки

), у пользователя на момент активации дополнения рейтинг равен 20, но в его ЛК, кроме надписи "Награды", ни каких наград не наблюдается, т.е. они не появились автоматически. Тоже самое с остальными наградами (за посты, комментарии, группы...).
Если добавляю награды пользователю из админки вручную - проблем нет, всё отображается корректно. Я так понимаю, автонаграждение начинает работать после активации дополнения (добавления и настроек наград) и уже после достижении определённого для награды порога, а всё что было до него - награждается вручную?

Вы не можете просматривать опубликованные ссылки

WordPress - Версия 4.6.1
WP-Recall - Версия 15.3.5
User medals - Версия 1.7.0

0
Шурик Шниперсон
не в сети 3 недели
На сайте с 02.08.2014
Участник
Тем 28
Сообщения 146
2
21:24

Скиньте в личку доступ, я посмотрю.
У всех всё работает, на тестовом со стандартными шаблонами тоже.

0
Roman
не в сети 2 дня
На сайте с 21.12.2014
Участник
Тем 109
Сообщения 374
3
18:48

Дождался обновления User medals - версия 1.8.0, но авто-награждение так и не работает.
WordPress - Версия 4.6.1
WP-Recall - Версия 15.5.0

0
Шурик Шниперсон
не в сети 3 недели
На сайте с 02.08.2014
Участник
Тем 28
Сообщения 146
4
20:36

Пробовали отключать плагины?
Со стандартной вордпрессовской темой пробовали?

0
Roman
не в сети 2 дня
На сайте с 21.12.2014
Участник
Тем 109
Сообщения 374
5
21:57

Пробовал плагины отключать, но ничего не изменилось (только дополнения пока ещё не отключал).
Тема итак вроде как стандартная, но дочерняя - Hueman Child WP-Recall (остальные дополнения работают без проблем)
Я как то давал вам доступ к сайту в предыдущей версии дополнения и Вы написали, что там конфликт с каким то плагином и понадеялись, что с выходом обновления его ошибка пропадет - я тоже так думал, но не помогло.
Попробую на выходных тему на обычную поменять, ещё раз все плагины отключить, а потом если что и дополнения по очереди тоже.

0
Шурик Шниперсон
не в сети 3 недели
На сайте с 02.08.2014
Участник
Тем 28
Сообщения 146
6
22:22

скиньте в личку ещё раз доступ, попробую ещё раз глянуть.

0
Roman
не в сети 2 дня
На сайте с 21.12.2014
Участник
Тем 109
Сообщения 374
7
19:05

Сам сразу не разобрался как-то, почистил кэш - теперь всё работает без проблем. Выражаю благодарность за помощь!

0
Тема закрыта. Публикация новых сообщений запрещена.