Главная Каталог: Дополнения WP-Recall PrimeForum Не отображаются подфорумы группы на главной форума
13 ответ(ов) в теме
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
1
12:57

Версия WP-Recall: 16.10.0

Версия дополнения: 1.4.0

Добрый всем! Такая проблемка вылезла, даже незнаю из за чего это могло произойти. Не отображаются подфорумы в группе форума. Хотя час назад буквально показывалось все нормально. Все что я сделал за этот час, это добавил несколько групп форумов. Вот скрины что именно я хочу изложить:

Вы не можете просматривать опубликованные ссылки
Вы не можете просматривать опубликованные ссылки
Вы не можете просматривать опубликованные ссылки

faqyourcoin.com/forum
Как сделать чтобы форумы показывались?

0
Otshelnik-Fm
не в сети 6 часов
На сайте с 27.01.2013
Модератор
Тем 26
Сообщения 10894
2
13:10

Здравствуйте.

Отключать сторонние дополнения - возможно конфликт. Оставить только доп prime forum

Я на 16.10.2 проблему у себя не наблюдаю - реколл тоже обновляйте

0
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
3
13:13

Ну, а как так, до этого все работало стабильно, это буквально час назад скрылись, при чем в других ветках, подфорумы выводятся

0
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
4
13:16

Обновился до 16.10.2 не помогло

0
Otshelnik-Fm
не в сети 6 часов
На сайте с 27.01.2013
Модератор
Тем 26
Сообщения 10894
5
13:16

Если вот прям ничего не делали - то взять и сломаться не может. Что-то изменяли значит. Я спорить с вами не буду - вижу у себя что работает.
Вы переключитесь на ВП шаблон по умолчанию (twenty)

и вы точно правки в реколл не вносили? А то у вас в подвале с меню

Вы не можете просматривать опубликованные ссылки

были, а сейчас нет как я вижу

0
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
6
13:17

Я точно нечего не делал, кроме того что создавал новые группы и сортировал их по группам, это точно.

0
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
7
13:18

А то у вас в подвале с меню проблемы были, а сейчас нет как я вижу

После этого исправления, все нормально было, и форумы показывались, до и дело в том еще, что в друших ветках нормально отображаются форумы

0
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
8
13:19

вот в этих ветках все нормально выводиться.

Вы не можете просматривать опубликованные ссылки
0
Андрей CS
не в сети 10 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 9791
9
13:22

если есть возможность, то скиньте доступ к админке, гляну что там

0
Андрей CS
не в сети 10 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 9791
10
14:09

причину нашел, видимо, в какой то момент, в базе не были обновлены данные порядка вывода групп, я их обновил и все стало выводится корректно, почему это произошло пока понять сложно, но буду иметь ввиду что это вполне возможно, попробую изменить работу скрипта, чтобы исключить такую ошибку.

4
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
11
14:36

Андрей CS сказал(а)
причину нашел, видимо, в какой то момент, в базе не были обновлены данные порядка вывода групп, я их обновил и все стало выводится корректно, почему это произошло пока понять сложно, но буду иметь ввиду что это вполне возможно, попробую изменить работу скрипта, чтобы исключить такую ошибку.

Благодарю, за помощь. Как возможно, это могло произойти в момент когда я перетаскивал форумы и создавал дочернии форумы.

0
Андрей CS
не в сети 10 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 9791
12
14:40

скорее всего, при создании новой группы, если проблема вновь повторится, то просто измените сортировку вывода групп на странице структуры

0
QbiQ
не в сети 3 дня
На сайте с 04.01.2018
Участник
Тем 15
Сообщения 87
13
14:47

Андрей CS сказал(а)
скорее всего, при создании новой группы, если проблема вновь повторится, то просто измените сортировку вывода групп на странице структуры

Ок, еще раз благодарю! ;)

0
Тема закрыта. Публикация новых сообщений запрещена.