9ответ(ов) в теме
Ira_sancti
не в сети 3 года
На сайте с 19.06.2018
Участник
Тем 1
Сообщения 6
1
19:59

Купил плагин. Установка прошла без ошибок. При активации сайт ложится. Wordpress 4.9.6 PHP 5.3.29

0
Андрей CS
не в сети 20 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 15886
2
20:48

Пока автор не ответил, посоветую посмотреть в лог ошибок на сервере, возможно, фатальная ошибка пишется туда, тут было бы полезно узнать ее текст.

0
Владимир (Otshelnik-Fm)
не в сети 2 дня
На сайте с 27.01.2013
Участник
Тем 43
Сообщения 18479
3
21:11

PHP 5.3.29

Released: 14 Aug 2014 - зачем такая дырявая версия на хостинге? Это как минимум опасно. Разрабы давно его бросили

Вы не можете просматривать опубликованные ссылки
0
Ira_sancti
не в сети 3 года
На сайте с 19.06.2018
Участник
Тем 1
Сообщения 6
4
09:57

Андрей CS сказал(а)
Пока автор не ответил, посоветую посмотреть в лог ошибок на сервере, возможно, фатальная ошибка пишется туда, тут было бы полезно узнать ее текст.

Точно же, лог... Судя по нему, тупо ошибка в коде. Прикладываю ссылку на него - большая просьба позырить его:

Вы не можете просматривать опубликованные ссылки
0
Ira_sancti
не в сети 3 года
На сайте с 19.06.2018
Участник
Тем 1
Сообщения 6
5
09:59

Otshelnik-Fm сказал(а)

PHP 5.3.29

Released: 14 Aug 2014 - зачем такая дырявая версия на хостинге? Это как минимум опасно. Разрабы давно его бросили

Вы не можете просматривать опубликованные ссылки

Согласен, но пока тока принял сайт на сопровождение. Он древненький, поэтому пока смотрю что к чему

0
Djo
не в сети 6 дней
На сайте с 04.04.2016
Участник
Тем 4
Сообщения 27
6
21:29

Прошу прощения за длительный ответ. Выложил обновление плагина. Проблема в безнадёжно устаревшем PHP.
Обновление закрывает ту ошибку которая приведена в вашем лог файле (php5.3.29 еще не знает что такое Трэйты)

Обязательно переводите сайт на PHP7. Получите прирост к производительности и меньшей нагрузке на хостинг.

Редакции сообщения
20.06.2018 21:30DjoПричина: не указано
0
Ira_sancti
не в сети 3 года
На сайте с 19.06.2018
Участник
Тем 1
Сообщения 6
7
10:38

Djo сказал(а)
ле (php5.3.29 еще не знает

со старым пхп понятно, но заявлено что должно работать 5.3 включительно. в частности в исполняемом файле на это иждет проверка

0
Djo
не в сети 6 дней
На сайте с 04.04.2016
Участник
Тем 4
Сообщения 27
8
12:59

После обновления плагин заработал должным образом?

Редакции сообщения
22.06.2018 14:43Андрей CSПричина: ни к чему цитировать сообщение опубликованное прямо перед текущим
0
Ira_sancti
не в сети 3 года
На сайте с 19.06.2018
Участник
Тем 1
Сообщения 6
9
09:27

Djo сказал(а)
После обновления плагин заработал должным образом?

Пока нет возможности проверить. Т.е. под 5.3 адаптации не предвидится?

Редакции сообщения
25.06.2018 09:30Ira_sanctiПричина: не указано
0
Вы не имеете права на публикацию сообщений в этой теме