6ответ(ов) в теме
mariyaegorova
не в сети 3 года
На сайте с 13.03.2019
Участник
Тем 20
Сообщения 82
1
19:04
Версия WP-Recall: 16.17.5

Здравствуйте. Загружаю аватар в лк, загружается, но его не видно ни на форуме, ни в личном кабинете. Но как админ если смотрю всех пользователей в админке, там отображаются аватары.ЛК пробовала разные шаблоны, везде одно и тоже.

Вы не можете просматривать опубликованные ссылки
0
Владимир (Otshelnik-Fm)
не в сети 2 дня
На сайте с 27.01.2013
Участник
Тем 43
Сообщения 18498
2
11:35

Здравствуйте.
Может дело в кешировании? Плагин кеширования или серверное кеширование. Смотрите в эту сторону.

0
garry
не в сети 24 минуты
На сайте с 04.01.2014
Участник
Тем 145
Сообщения 2860
3
11:45

Встряну в разговор)
Вы там смотрю код жмете, видимо готовите к полету на Марс сайт, что бы места вообще не занимал))
Попробуйте отключить и проверить сжатие, или настроить....

0
mariyaegorova
не в сети 3 года
На сайте с 13.03.2019
Участник
Тем 20
Сообщения 82
4
11:54

garryда все стандартно, ничего еще не жала)) Проблему нашла, это из-за плагина Clearfy Pro, отключила и аватарки видны, буду им писать. А на Марс - у сайта планируется посещение не меньше 3000 человек в день, потому может и на луну))

0
garry
не в сети 24 минуты
На сайте с 04.01.2014
Участник
Тем 145
Сообщения 2860
5
11:59

mariyaegorova сказал(а)
Clearfy Pro

Так он вроде как и жмет все и пытается ускорить, что то там убирает и дополняет))
такие штуки надо долго и нудно настраивать, если конечно есть настройки, иначе много, что работать не будет.

0
Владимир (Otshelnik-Fm)
не в сети 2 дня
На сайте с 27.01.2013
Участник
Тем 43
Сообщения 18498
6
12:00

mariyaegorova сказал(а)
Проблему нашла

вопрос решен. Закрыто

0
Тема закрыта. Публикация новых сообщений запрещена.