7 ответ(ов) в теме
garry
не в сети 7 часов
На сайте с 04.01.2014
Участник
Тем 129
Сообщения 2520
1
13:00

Еще раз здравствуйте!
Все поля профиля стандартные после добавления работают, включая день рождения. Кроме поля "вебсайт", не подхватывает из профиля wp и не записывает при добавлении в него сайта на странице профиля.. Ошибок нет в логах.
Установлен плагин с переименованием из мастера(учел ошибку первой установки), все работает корректно, кроме поля вебсайт.
Или опять туплю? 🙂

1
Андрей CS
не в сети 9 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 14991
2
13:12

спасибо, будет исправлено в след. обновлении

1
Aleks
не в сети 6 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
3
14:22

Насколько я помню это поле и раньше не работало, да и смысл от него, ведь оно правится в админке и только админ может править его, а пользователи через кабинет правят. Я в этом случае создал произвольное поле с типом ссылка и проблем не вижу.

0
garry
не в сети 7 часов
На сайте с 04.01.2014
Участник
Тем 129
Сообщения 2520
4
14:26

Aleks сказал(а)

Насколько я помню это поле и раньше не работало, да и смысл от него, ведь оно правится в админке и только админ может править его, а пользователи через кабинет правят. Я в этом случае создал произвольное поле с типом ссылка и проблем не вижу.

Ошибаетесь, с ним можно было работать и тем более сейчас все настройки полей у него.

1
Андрей CS
не в сети 9 часов
На сайте с 30.11.-0001
Администратор
Тем 71
Сообщения 14991
5
14:56

плюс этого поля в том, что оно сохраняет значение туда же, куда предполагает изначально сам WP, т.е. в таблицу wp_users, а не wp_usermeta как остальные произвольные поля, поэтому поле нужное.
Решено в версии 16.b.7

2
Aleks
не в сети 6 месяцев
На сайте с 06.04.2016
Участник
Тем 68
Сообщения 330
6
15:15

Спасибо, не знал таких тонкостей.

0
garry
не в сети 7 часов
На сайте с 04.01.2014
Участник
Тем 129
Сообщения 2520
7
18:54

Спасибо, все работает.

0
Форум закрыт. Создание новых тем невозможно.