5ответ(ов) в теме
Здравствуйте, с каждым месяцем на одном из моих сайтов все больше и больше пользователи публикуют контент, тем самым дисковое пространство на VPS заканчвается. Бесконечно на сервера c большим объемом диска бегать бессмысленно. Весь груз как всегда находиться в папке "uploads". В инете искал уже много раз, но так и не смог найти инфу, где крупные форумы и сайты хранят загруженные файлы (я не говорю сейчас про крупные сайты со своими дц) ведь множество сайтов разрешают юзерам загружать на форумы и блоги картинки итп, и ведь там не одна сотня гб.
Подскажите что-нибудь на эту тему, и хочется избежать костылей по типу облачных хранилищ итп.
Редакции сообщения
18.12.2020 09:33Причина: не указано
Fatal error: Uncaught Error: Call to undefined function ads_get_box() in /var/www/www-root/data/www/codeseller.ru/wp-content/themes/codeseller/includes/adv.php:15 Stack trace: #0 /var/www/www-root/data/www/codeseller.ru/wp-includes/class-wp-hook.php(310): add_adv_content_after_first_forum_post('pfm-single-post...', '/var/www/www-ro...') #1 /var/www/www-root/data/www/codeseller.ru/wp-includes/class-wp-hook.php(334): WP_Hook->apply_filters('', Array) #2 /var/www/www-root/data/www/codeseller.ru/wp-includes/plugin.php(517): WP_Hook->do_action(Array) #3 /var/www/www-root/data/www/codeseller.ru/wp-content/plugins/wp-recall/functions/files.php(57): do_action('rcl_include_tem...', 'pfm-single-post...', '/var/www/www-ro...') #4 /var/www/www-root/data/www/codeseller.ru/wp-content/plugins/wp-recall/add-on/prime-forum/functions-templates.php(117): rcl_include_template('pfm-single-post...', '/var/www/www-ro...') #5 /var/www/www-root/data/www/codeseller.ru/wp-content/plugins/wp-recall/add-on/prime-forum/themes/prime-first/templates/pfm in /var/www/www-root/data/www/codeseller.ru/wp-content/themes/codeseller/includes/adv.php on line 15